Help - Search - Members - Calendar
Full Version: Problems with SP?
iGrandTheftAuto.com Forums > Red Dead Series > Red Dead Redemption
ViceMan
I've tried twice today to start an SP game from the start menu, both times the game has just continued loading indefinitely, I know this happens when returning to SP from an MP game, but never from the main menu. I haven't played SP in possibly a week so I know it might take a bit longer to load, but not 10 minutes. Anyone else having this problem? MP works fine BTW.
DuPz0r
I'll take a look in a bit. That's a bit random. Where were you when you last saved offline?
bOnEs
sometimes this game takes FOREVER to load up... sometimes it takes forever just to load the main menu...
ViceMan
QUOTE (DuPz0r @ Jul 18 2010, 06:19 PM) *
I'll take a look in a bit. That's a bit random. Where were you when you last saved offline?

As far as I know it was Casa Madruga, I did a bit of fucking around going on a killing spree with the Bureau outfit in the meantime, but didn't save it. That was at least a week ago.
DuPz0r
Well i dunno if there's anything wrong with the save file... but it's obviously struggling to load something on your save file. Because why would it get hooked on the loading page otherwise? It's nothing to do with syncing servers like you'd get online. Or have you checked the disc? Blu-rays are hard to scratch, but it still is possible.

I loaded my save file earlier, i had no problems btw.
ViceMan
QUOTE (DuPz0r @ Jul 18 2010, 11:05 PM) *
Well i dunno if there's anything wrong with the save file... but it's obviously struggling to load something on your save file. Because why would it get hooked on the loading page otherwise? It's nothing to do with syncing servers like you'd get online. Or have you checked the disc? Blu-rays are hard to scratch, but it still is possible.

I loaded my save file earlier, i had no problems btw.


Nah the game hasn't left my PS3 since it went in so there are no scratches. I'll have to try again today.
The Awesome One
I found a shitload of glitches on SP yesterday. Maybe this is linked?
ViceMan
My problem was a corrupted autosave file, which as it was the most recent the game kept trying to load on startup, I just deleted it and all was well.
TwoFacedTanner
My SP glitches a lot. Especially since I hit 100%

Marston will be standing after I change the outfit at the camp, when I leave the camp he doesn't move.
Once, it glitched when I was in Chuparosa and he stayed drunk for a good five or six minutes.

And I had one glitch, which I actually liked, where Marston never wore gloves, I don't know what I did, but every outfit he wasn't wearing gloves. I liked it a lot.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.