Help - Search - Members - Calendar
Full Version: Reported Attack Site
iGrandTheftAuto.com Forums > Important Information > Website & Forum Problems & Discussion
trathen93
so heres the thing, everytime I try to get on the forums part of the site this comes up



It makes logging in a mega bitch and is annoying as fuck, I'm probably not the only one who has this problem atm, thought I'd just point it out.

Edit: This is the other page from the warning, its from google so fuck knows

cuda is your boi
getting it as well.
Psy
Yeah looks like we were exploited with a virus/malware iframe which eventually caused google to detect it and effectively block the site. It's since been removed and I'm just waiting for google to accept the review of the site so they can remove that message.
ViceMan
Keep getting this too, it's bloody annoying as you have to ignore the warning for every page you vsit, and it redirects you to their website making posting difficult.
Psy
If using firefox, go to:
Tools -> Options -> Security (Tab) -> Block Reported Attack Sites
And turn that setting off for now. I'm hoping to have this issue fixed by google in the next 24 hours, but it's definitely going to be a pain in the arse.
PabloHoneyOle
QUOTE (Psy @ Jun 10 2010, 07:18 AM) *
If using firefox, go to:
Tools -> Options -> Security (Tab) -> Block Reported Attack Sites
And turn that setting off for now. I'm hoping to have this issue fixed by google in the next 24 hours, but it's definitely going to be a pain in the arse.

This fix worked for me. That was hella annoying.

I was going to claim to be the one who issued the virus, but we all know it was Ast.
demon
QUOTE (Psy @ Jun 10 2010, 01:05 PM) *
Yeah looks like we were exploited with a virus/malware iframe which eventually caused google to detect it and effectively block the site. It's since been removed and I'm just waiting for google to accept the review of the site so they can remove that message.

What was the source of the malware? Ad?

Iframes are the single most exploited thing in Internet Explorer. I wouldn't be too surprised if that's the case with other browsers too.

Most users - and in particular them using IE - should disable iframes for the Internet zone. I have it disabled in all my browsers.

Edit,
McAfee siteadvisor find the forum to be clean now.
ViceMan
Well, that's better... For now...
Psy
The forum is clean, there was one tiny iframe embedded in the forum header, and because all 3 of our main sites link to these forums, google blocked them all for security. So I'm just waiting for them to confirm it's safe and let people back on!
Psy
Looks like google has verified this and it should stop appearing for everyone now.
Hardcore Ottoman
Alex...
DiO
I thought it was my computer cause while that was happening my virus program found some Trojans.
ViceMan
Still getting the message, maybe i'll leave it a while longer.
Pieface
QUOTE (ViceMan @ Jun 11 2010, 07:10 PM) *
Still getting the message, maybe i'll leave it a while longer.


Have you tried clearing your cookies?
demon
QUOTE (Psy @ Jun 10 2010, 08:44 PM) *
The forum is clean, there was one tiny iframe embedded in the forum header, and because all 3 of our main sites link to these forums, google blocked them all for security. So I'm just waiting for them to confirm it's safe and let people back on!

But he used IE and not Chrome. How could Google put a block in another browser than Chrome?
ViceMan
QUOTE (Pieface @ Jun 11 2010, 07:26 PM) *
QUOTE (ViceMan @ Jun 11 2010, 07:10 PM) *
Still getting the message, maybe i'll leave it a while longer.


Have you tried clearing your cookies?


Yeah I did so just after posting that, alright now.
trathen93
QUOTE (demon @ Jun 11 2010, 07:51 PM) *
QUOTE (Psy @ Jun 10 2010, 08:44 PM) *
The forum is clean, there was one tiny iframe embedded in the forum header, and because all 3 of our main sites link to these forums, google blocked them all for security. So I'm just waiting for them to confirm it's safe and let people back on!

But he used IE and not Chrome. How could Google put a block in another browser than Chrome?


I see what u mean, but it was firefox I was using and maybe there's an association with google. I remember the original firefox home page was google search. Anyone on ie get this
SelfieDK
I guess the problem is long fixed smile.gif
The Awesome One
My Norton 360 says the virus is still here.
Marney1
QUOTE (Kaptain.Kuntz @ Jun 27 2010, 09:56 AM) *
My Norton 360 says the virus is still here.

What does the report from Norton actually say?
GLC
QUOTE (Marney1 @ Jun 27 2010, 12:30 PM) *
QUOTE (Kaptain.Kuntz @ Jun 27 2010, 09:56 AM) *
My Norton 360 says the virus is still here.

What does the report from Norton actually say?

Here.
Sheep
All clean here accorinf to NOD32
IMNOTFROMROCKSTAR
Fuck this has been a problem with this and other past projects before. WTF can you not find some trust worthy advertisement?
demon
QUOTE (IMNOTFROMROCKSTAR @ Oct 4 2010, 06:12 PM) *
Fuck this has been a problem with this and other past projects before. WTF can you not find some trust worthy advertisement?

Do you have this problem now? If not, regard it as problem solved and don't bark about it. No one has complained in several months.

This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.