Well, each time I start up my computer, I have autoplay enabled on many programs such as:
-My Antivirus
-My AIM
-My FRAPS
-My Steam Account

and much more.

But I can't seem to be able to disable the autoplay on the RGSC. It isn't the first thing I go on when I first log in, but I do play it often.