Help - Search - Members - Calendar
Full Version: My internet dont work in the morning.
iGrandTheftAuto.com Forums > GTA4.TV/GTA-SanAndreas.com Archive > Old Forum Archive (Read Only) > General > Geek Central
The Awesome One
When I head downstairs in the morning to check my emails, I find that my net dont work. Its ver yannoying and has been happening for the past 2 days. Im with virgin media, and live in london. Does anyone know whats happening? I have phoned VM and done everything they tell me too.
Marney1
I'm no expert but maybe it's at its busiest in your area during the morning, flooded?
The Awesome One
It went off again 15 mins ago, so its got nothing to do with the morning.
Marney1
QUOTE(Captain.Charisma @ Jul 24 2009, 08:00 PM) [snapback]1514511[/snapback]
It went off again 15 mins ago, so its got nothing to do with the morning.

When you say it's off, do you mean a page takes forever to load or you can't get on at all?
Qdeathstar
check your router, its possible you or someone accidently set usage restrictions on the router....
Ex-PS Fanboy
Jesus hates you / Your router sucks.
Marney1
@cc

DID YOU PAY THE BILL?
The Awesome One
QUOTE(marney1 @ Jul 25 2009, 01:35 AM) [snapback]1514550[/snapback]
@cc

DID YOU PAY THE BILL?

Of course. I own at bill paying.

Ive had the router for years, and I find it very reliable. It works fine when on xbox live or PSN, or windows live. I think it could be old age.

And I cant see how me or my girlfriend can set usage restrictions on the other, as we are both shit when it comes to gadgets.It crashed again last night, while I was at my computer, playing a game.
Marney1
What's your PSN name?

And I'll tell you mine.
FrankCastle
First things first... run scans for virus and spyware! Make sure you get all that out of the way.

Assuming you have a router, is your connection to your router wireless?

When these problems occur I would suggest bypassing the router and connecting your PC directly to your modem (with an Ethernet cable).

Now you should test for packet loss.
"How do you do that?" I'm glad you asked.

If you're running XP go to Start=> Run. Type in "cmd" then hit the enter key. In the DOS window, type "ping google.co.uk -t" then hit enter. This will send packets continuously. I would suggest letting it run for at least 5 minutes. In order to stop the test and see the results press crtl+c.

In vista, from the Start Search type in "Run". The rest is exactly the same as above.
The Awesome One
QUOTE(FrankCastle @ Jul 27 2009, 02:29 AM) [snapback]1514831[/snapback]
First things first... run scans for virus and spyware! Make sure you get all that out of the way.

Assuming you have a router, is your connection to your router wireless?

When these problems occur I would suggest bypassing the router and connecting your PC directly to your modem (with an Ethernet cable).

Now you should test for packet loss.
"How do you do that?" I'm glad you asked.

If you're running XP go to Start=> Run. Type in "cmd" then hit the enter key. In the DOS window, type "ping google.co.uk -t" then hit enter. This will send packets continuously. I would suggest letting it run for at least 5 minutes. In order to stop the test and see the results press crtl+c.

In vista, from the Start Search type in "Run". The rest is exactly the same as above.

Dont worry, it works now. I have no viruses on it. I watch what I download and click on.
Sharpie Fetish
Were having the same shit. Extremely slow load times. Not working at times etc. if you have the choice to switch to a different ISP. Do. 3+ years of great service with Telewest. then bought by Virgin and 2 years of trouble
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.