Help - Search - Members - Calendar
Full Version: Desktop Icons have suddenly...
iGrandTheftAuto.com Forums > GTA4.TV/GTA-SanAndreas.com Archive > Old Forum Archive (Read Only) > General > Geek Central
thecolster123
My desktop icons have suddenly got a white background where the text is.



Any ideas on how to remove it?

It happened when i copied a link to my desktop (to create a shortcut). I deleted the link thinking it would sort it out, but it didn't.
FuddMan
Been a while since I've used XP, but try right-clicking on the desktop and clicking some option which refers to displaying web content.
thecolster123
QUOTE(DuffMan @ Sep 19 2008, 02:41 PM) [snapback]1465483[/snapback]
Been a while since I've used XP, but try right-clicking on the desktop and clicking some option which refers to displaying web content.


There isn't such an option. There is, however a "Lock Web Items on Desktop" but that does nothing.
Harrop
Google it or something I'm sure it will tell you on there, or just PM Psy he will probably know.
PabloHoneyOle
Check out "Control Panel" then "Folder Options" and start fucking around with those settings. There is a "Reset Folder Prefrences" or some shit that might fix that unsightly plague upon your desktop.
Sharpie Fetish
right click and go to properties then desktop then where it says color change it to whichever you want
Indy
Right click desktop > Arrange icons by > Lock web items on desktop

Make sure there is no tick on it
thecolster123
QUOTE(Quim Boy @ Sep 19 2008, 04:07 PM) [snapback]1465496[/snapback]
Google it or something I'm sure it will tell you on there, or just PM Psy he will probably know.


I have done, and the 5 websites I looked at told me to go to Control Panel >> System >> Advanced >> Performance Settings >> Check "Use drop shadows for icon labels on the Desktop"

It doesn't work.

QUOTE(Stoic Person Eater @ Sep 19 2008, 04:55 PM) [snapback]1465505[/snapback]
Check out "Control Panel" then "Folder Options" and start fucking around with those settings. There is a "Reset Folder Prefrences" or some shit that might fix that unsightly plague upon your desktop.


Tried to mess around with those settings and Reset Folder Preferences. But it doesn't work.

QUOTE(Sharpie Fetish @ Sep 19 2008, 06:25 PM) [snapback]1465511[/snapback]
right click and go to properties then desktop then where it says color change it to whichever you want


But what if I want to change the background? Will I have to keep messing with this feature each time I do? I don't want that!

QUOTE(IndĽ @ Sep 19 2008, 09:10 PM) [snapback]1465529[/snapback]
Right click desktop > Arrange icons by > Lock web items on desktop

Make sure there is no tick on it


There is no tick on Lock web items on desktop.
Indy
Just hide desktop items, it doesn't solve the problem, but at least it looks clean.
ThePaleOgre
Right click your desktop click properties
Its in the desktop tab's color box
thecolster123
QUOTE(IndĽ @ Sep 20 2008, 02:06 PM) [snapback]1465603[/snapback]
Just hide desktop items, it doesn't solve the problem, but at least it looks clean.


I know it looks clean, but I'd rather see my desktop items because I use my desktop alot.

QUOTE(ThePaleOgre @ Sep 20 2008, 02:17 PM) [snapback]1465607[/snapback]
Right click your desktop click properties
Its in the desktop tab's color box


I know where to change the colour, but what I want to do is make it transparent. Like it was before my desktop items had a background on the text.
1UP
I had this problem before, lucky for you I remember why it happen... Sorta, I know its one of these 2 things I had to do.

For me it happen when my desktop background was a particular file type or saved in a random folder (its what made it happen at first). I forget which ones but lets say if its a jpeg (I am pretty sure that file type works fine) change it to something else if it don't work. Often times the file type wouldn't allow desktop items to be transparent (fuck all I don't know why).

As well there was something else I had to do, instead of assigning some random pic on my comp as a background, I found I for some odd reason had to save it in; My Documents\My pictures, then I right clicked the image and selected; set as desktop background and it fixed my transparency issue.




I just now tested it, and when I used the properties thing and browsed desktops in a seperate folder, it made my icon non-transparent. So the second thing I said should work. If it don't I can give you a step by step screenies. tongue.gif
Hardcore Ottoman
Yeah, my only experience with this is using an image with a foreign extension type.
thecolster123
QUOTE(1UP @ Sep 20 2008, 04:55 PM) [snapback]1465617[/snapback]
I had this problem before, lucky for you I remember why it happen... Sorta, I know its one of these 2 things I had to do.

For me it happen when my desktop background was a particular file type or saved in a random folder (its what made it happen at first). I forget which ones but lets say if its a jpeg (I am pretty sure that file type works fine) change it to something else if it don't work. Often times the file type wouldn't allow desktop items to be transparent (fuck all I don't know why).

As well there was something else I had to do, instead of assigning some random pic on my comp as a background, I found I for some odd reason had to save it in; My Documents\My pictures, then I right clicked the image and selected; set as desktop background and it fixed my transparency issue.




I just now tested it, and when I used the properties thing and browsed desktops in a seperate folder, it made my icon non-transparent. So the second thing I said should work. If it don't I can give you a step by step screenies. tongue.gif



Thanks for giving me something different to do, however, my icons are still non-transparent. sad.gif
Indy
If you're that desperate, try system restore.
thecolster123
QUOTE(IndĽ @ Sep 21 2008, 08:07 PM) [snapback]1465729[/snapback]
If you're that desperate, try system restore.


That was one of the first things I did.
Shade Tail
I have this problem quite a lot. It's usually because the image I'm using for my background has the .png extension, the icons don't have a colored box around the text when I use .jpg
(Comparison of the different file types when used as a background)


If using a JPG doesn't work, see if you have any active desktop bits hanging around out of sight.
Right click the Desktop -> Properties. Go to the Desktop tab, and click Customize Desktop. When this is open, go to the Web tab.
If you've got anything ticked; untick it, save it and it should be normal smile.gif
thecolster123
QUOTE(Shade Tail @ Sep 27 2008, 12:38 AM) [snapback]1466411[/snapback]
I have this problem quite a lot. It's usually because the image I'm using for my background has the .png extension, the icons don't have a colored box around the text when I use .jpg
(Comparison of the different file types when used as a background)


If using a JPG doesn't work, see if you have any active desktop bits hanging around out of sight.
Right click the Desktop -> Properties. Go to the Desktop tab, and click Customize Desktop. When this is open, go to the Web tab.
If you've got anything ticked; untick it, save it and it should be normal smile.gif



Thanks. That worked! biggrin.gif
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.