Help - Search - Members - Calendar
Full Version: Can't accept friend invites
iGrandTheftAuto.com Forums > GTA4.TV/GTA-SanAndreas.com Archive > Old Forum Archive (Read Only) > GTA IV > Multiplayer Discussion
ViceMan
So me and a friend wanted to play online together. He made a party mode server and invited me, it starts loading then comes up with "Gaming session ended, returning to single player." I tried making a server and the same thing happens to him when I try to invite. I tried making a free roam server and inviting him, same deal. Even tried making a deathmatch server and inviting him, although I hear you can't invite friends to ranked matches. We tried this about a dozen times but had no luck. Anyone else having this problem or is it just me? I'm thinking it might be a router problem but everything should be fine. It's pissing me off quite a bit and we'll probably just resort to playing GT5P online instead.

Edit: I suppose I should point out this is the PS3 version, if it wasn't already evident from my PS3 username. rolleyes.gif
HB~Sauce
QUOTE(ViceMan @ Jun 5 2008, 02:25 PM) [snapback]1445418[/snapback]
So me and a friend wanted to play online together. He made a party mode server and invited me, it starts loading then comes up with "Gaming session ended, returning to single player." I tried making a server and the same thing happens to him when I try to invite. I tried making a free roam server and inviting him, same deal. Even tried making a deathmatch server and inviting him, although I hear you can't invite friends to ranked matches. We tried this about a dozen times but had no luck. Anyone else having this problem or is it just me? I'm thinking it might be a router problem but everything should be fine. It's pissing me off quite a bit and we'll probably just resort to playing GT5P online instead.

Edit: I suppose I should point out this is the PS3 version, if it wasn't already evident from my PS3 username. rolleyes.gif



I have a similar problem with Resistance; I get invited to a party then it never loads past the chatting screen.

Check your internet connection on the ps3. Check your NAT type, if its Nat Type failed then your PS3 is connected to the internet but not to the network. If you test your connection, everything should check out except the NAT type will read "failed" and give you an error code (80130203). If that is the case, then you will have to have specific ports opened on your router. I have to phone D-Link to help me open these ports.

But if your NAT type checks out, disregard what I said.
ViceMan
The NAT appears to be fine (Type 2,) I suppose it would also be dependent on my mate's connection too. It just seems weird I can join any game without problems but as soon as I invite a friend it causes havoc.
trathen93
Ive had that problem loads and its bugged me soo much that ive not been on GTA 4 in over a week as online play is the only decent thing i can do now on GTA.
Ive been wondering what it means and i might even send an email (or something) to rockstar (or a letter by carrier pigeon , they never aknowledge emails now)
GLC
these are all fixed now,well at least they are for me smile.gif
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.