Help - Search - Members - Calendar
Full Version: breaking the bank
iGrandTheftAuto.com Forums > GTA4.TV/GTA-SanAndreas.com Archive > Old Forum Archive (Read Only) > GTA Old Gen > GTA 3D > Grand Theft Auto: San Andreas
cjwau
hi all,
i have read all the topics on this subject and i still cant pick up the parachute. i have tried killing the cops to give me time i have tried pressing all the buttons and even multiple buttons while standind on the parachute and still no luck. is there anyway i can dump items like the gogles coz i think that is the reason i cant pick it up. its the ps2 version to if that is any help. Jumpy.gif
TwoFacedTanner
Well there should be a button that you press that lets you replace the goggles with the parachute.
I don't know what to tell you though, never had this problem.
Weasel
Well, It should be as simple as pressing the L1 button while passing through or standing in the spinning parachute.

So, the next question you will be asked is:
How many times did you save cheats? Which cheats?

And, can you go to a clean save before you started the mission?
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.