Help - Search - Members - Calendar
Full Version: mp5 sound error (submachine gun)
iGrandTheftAuto.com Forums > GTA4.TV/GTA-SanAndreas.com Archive > Old Forum Archive (Read Only) > GTA Old Gen > GTA 3D > Grand Theft Auto: San Andreas > GTA: San Andreas PC
mmo
ok every time i fire the MP5 or anyone else does for that matter, the sound keeps playing constantly, even after firing, if i pause the game the sound goes away, also i think i there are compatability issues with my sound on my computer, becasue unless i turn off sound acceleration in DXDIAG, all the sounds from phone calls etc. has no sound, is there anyway around this cause its driving me nuts, i would settle for no sound on the mp5, i bought the most recent version of GTA SA, says its version 2.0


quad core intell duo 2.66 ghz
4 gigs of ram
8800 gtx ultra
windows xp sp2

all drivers are up to date
GTA ShutDown
QUOTE(mmo @ Jan 7 2008, 08:53 AM) [snapback]1384958[/snapback]
ok every time i fire the MP5 or anyone else does for that matter, the sound keeps playing constantly, even after firing, if i pause the game the sound goes away, also i think i there are compatability issues with my sound on my computer, becasue unless i turn off sound acceleration in DXDIAG, all the sounds from phone calls etc. has no sound, is there anyway around this cause its driving me nuts, i would settle for no sound on the mp5, i bought the most recent version of GTA SA, says its version 2.0


quad core intell duo 2.66 ghz
4 gigs of ram
8800 gtx ultra
windows xp sp2

all drivers are up to date



Is it from Direct 2 bla bla bla


if so dont bother using that its shit lol

to many problems with it
mmo
QUOTE(Claude Speed @ Jan 8 2008, 09:07 AM) [snapback]1385233[/snapback]
QUOTE(mmo @ Jan 7 2008, 08:53 AM) [snapback]1384958[/snapback]
ok every time i fire the MP5 or anyone else does for that matter, the sound keeps playing constantly, even after firing, if i pause the game the sound goes away, also i think i there are compatability issues with my sound on my computer, becasue unless i turn off sound acceleration in DXDIAG, all the sounds from phone calls etc. has no sound, is there anyway around this cause its driving me nuts, i would settle for no sound on the mp5, i bought the most recent version of GTA SA, says its version 2.0


quad core intell duo 2.66 ghz
4 gigs of ram
8800 gtx ultra
windows xp sp2

all drivers are up to date



Is it from Direct 2 bla bla bla


if so dont bother using that its shit lol

to many problems with it




no its from my local game stop i went ahead and bought a used copy for cheap
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.