Help - Search - Members - Calendar
Full Version: Getting signed out almost every time I leave the site
iGrandTheftAuto.com Forums > GTA4.TV/GTA-SanAndreas.com Archive > Old Forum Archive (Read Only) > Important Information > Website & Forum Discussion
I Made Your Mom In GMod
As the title says, almost every time I go to another website, I come back to IVTV and I'm not logged in. Never happened before, I'm using Firefox 2.0.0.7 and the GTA4.tv address, not Guides or GTA-SanAndreas.com.
Sheep
Got it set to remember you?
I Made Your Mom In GMod
I have indeed. It remembers my sign in details when I click inside the username box when logging back in, it just signs me out almost every time I leave. Most strange.
Sheep
Not sure, have you tried clearing cookies? Do you have similar problems with any other sites? Anyone else getting this?
I Made Your Mom In GMod
I cleared them a day or so ago, didn't change a thing. No problems with any other sites that I've tried.
OptimumPx
I have the same problem most of the time, it's really annoying after a while.
Heartless
I've noticed this as the most frequent ailment of this site.
Darth Sexy
Mmm, site was down for me 30 mins ago.
Nanook
Site always seems to be down lately sad.gif
Heartless
Or it lags between posts.
Sheep
Yeah its been laggy / non responsive a bit recently, and yup i got logged out last night, first time in god knows how long though
Psy
I'm going to have this looked into.
Psy
Has anyone had a recurrence of this problem, or does it seem to be sorted now?
Nanook
Seems sorted to me, site seems stable and I haven't been logged out since

Bloody typical, I post that then get signed out doh (12).gif
Sheep
I havent been logged out, but its still a bit unstable loading
ßynch
QUOTE(Sheep @ Oct 17 2007, 02:24 PM) [snapback]1370109[/snapback]
I havent been logged out, but its still a bit unstable loading
Same here.
Still logged in, a bit unstable loading.
Psy
Ok, I'll get the server guy to continue his research mellow.gif
Pieface
Now its starting to happen to me a bit
FuddMan
^ditto.
Psy
QUOTE
Hi Psy,

Sorry about the downtime, I had made my own tweaks and thought I'd fixed the issue.

Well the good news is that I bought in two tech professionals this morning, and paid them to completely optimize the server for its current traffic levels.

Please tell me if any downtime exists going forward.

If it does I'll do a major server upgrade to ensure we solve the problem.

The site is looking awesome btw!

Cheers,
Matt
Sheep
Does seem a bit faster now...
Nanook
lol cool, hopefully we'll have a super awesome speed now smile.gif
Nanook
Site is playing up again sad.gif Been struggling to get on this morning
Sheep
Same.
FuddMan
I could get on okay this morning. I was the only one online though.

The login problem seems to have been sorted though.
Heartless
I'm starting to wonder if the Invision guys ever suspected that one of their forums would grow this large.
FuddMan
Eh, there are loads of larger ones e.g. http://www.neowin.net/forum and they work okay. I think it's a server issue.
I Made Your Mom In GMod
Hopefully a simple one to fix as well, it seems to be getting worse for me.
Heartless
This has been happening to me more often. Further, some pages on here turn into Ads for Spywear programs.
Massacre
QUOTE(Psy @ Oct 17 2007, 12:41 PM) [snapback]1370073[/snapback]
Has anyone had a recurrence of this problem, or does it seem to be sorted now?

Any time in the past year when I've been off for longer than a week, I was having this problem, except it logged me out anytime I tried to post, read a thread, or do anything at all, and I couldn't log back in.
I Made Your Mom In GMod
Bump. Any updates on this issue?
I Made Your Mom In GMod
Gee, nice echo in here...
psychÝ
Well it is clearly your computer rather than the site so what do you expect us to do.

It is most likely to do with the cookies.
ßynch
QUOTE(psychÝ @ Jan 19 2008, 02:40 PM) [snapback]1387784[/snapback]
what do you expect us to do.

Help him maybe?

==================

Lazz, if you're on a family computer, it is probably the case
that psycho mentioned. (Parents love deleting stuff)

I use that version of Firefox, and am problem free.

Maybe log out, log back in, checking any reference to "Remember me".
Firefox also deploys a password manager, so make sure that's working for you.

Also save the cookie in the form of a backup file if possible, in your profile on that family computer.
So you can always break it out before coming here.

Just trying to help, sorry if none of that works.
I Made Your Mom In GMod
QUOTE(psychÝ @ Jan 19 2008, 10:40 PM) [snapback]1387784[/snapback]
Well it is clearly your computer rather than the site so what do you expect us to do.

It is most likely to do with the cookies.

Well if you'd actually read the previous page, you'd see that other people are having this problem as well. I've also tried the site on other people's computers and it does the same.

QUOTE(ßynch @ Jan 19 2008, 10:57 PM) [snapback]1387786[/snapback]
QUOTE(psychÝ @ Jan 19 2008, 02:40 PM) [snapback]1387784[/snapback]
what do you expect us to do.

Help him maybe?

==================

Lazz, if you're on a family computer, it is probably the case
that psycho mentioned. (Parents love deleting stuff)

I use that version of Firefox, and am problem free.

Maybe log out, log back in, checking any reference to "Remember me".
Firefox also deploys a password manager, so make sure that's working for you.

Also save the cookie in the form of a backup file if possible, in your profile on that family computer.
So you can always break it out before coming here.

Just trying to help, sorry if none of that works.

I have my own PC (nobody else uses it), and I've tried most of that stuff already.
Thanks anyway.

It's not really a huge issue, but it's a pain in the arse having to sign in every time I come to the site.
Psy
Have you tested it on different browsers to see if the same thing happens? Might be caused by a corrupt plug in on firefox or something.
Marneyo Juano
It happens to me once in a while, I'm using firefox, don't recall this happening in IE unless the 20 days for the cookie deletion had pased which is perfectly fine, but in firefox I'm getting signed out once in two weeks or so, sometimes more often. I always though it were the admins logging into my account to view/manage/control something.
I have no idea what might cause it though.
I Made Your Mom In GMod
QUOTE(Psy @ Jan 28 2008, 03:21 PM) [snapback]1390573[/snapback]
Have you tested it on different browsers to see if the same thing happens? Might be caused by a corrupt plug in on firefox or something.

Just had a go with IE, seems to work fine. I'm going to have a crack at disabling my Firefox plugins etc. to see if I can stop it.
Mad Space Ghost
Clear cookies and log in and click remember and see if that works buddy.

(didnt read anything else just contrbuting my 2 cents)
FuddMan
Fixed.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.