Help - Search - Members - Calendar
Full Version: GFX Help - gif related - imageready Forums > GTA4.TV/ Archive > Old Forum Archive (Read Only) > General > Media Discussion
im kaking thsi sig an avatar for emidemic but for the avatar, i tired giv ing it this blue hue. so on over the layers on hte animation i put a blue layer and set the blending mode to hue.

as u see in the pic the original. and what id look like opmitized. it goes gray. and i dont kno why. anyone know how so i can keep it blueish

IPB Image
I'm not really sure about this (Not too much into gif making). So without the blue hue, the image is greyscale? You made it in greyscale or is it all of a sudden turning it into that when you optimize it?

My guess (prolly wrong) but you might have that blue hue only in one frame, so you could try making sure that the layer shows in every layer.

If thats wrong, you could try not using the hue blend mode, and try a different one, like overlay or soft light. I think this could be the reason. Hue is weird and I've never used it.
Make a layer over all the others and fill it with about 20 opacity of the blue you want...
Or simply do Ctrl+u on all of the layers and memorize your hue number(check the colorize checkbox). Or if you wanna cut time shorter-make an action that does it for you.
You can also change the blue layer to color or overlay and just change the ocpatcity depending on how you want the brightness to look.

ctrl+U is the best way though. I only mess with color layers when I want multiple color effects to blend.
the ctrl u didnt do anything, colorize was checked. and when i say it didnt do anything is that it didnt even change the original file color.. its in imageready. so that might have soemthing to do with it. used different blending mdoes and they al did the same thing.

and i checked. the hue is in all the frames

lastly, dont kno much about greyscale. i kno when you making a new image it can make it grayscale under color mode but i and just edit a gif i found. so mabe that more info might help come up with a solution. thanks for the replies so far. lets see if we can get to the bottum of this

i did it,yay. all i did was export frames as psd, so there not fucky. then i imported the folder as frames. hurray
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2016 Invision Power Services, Inc.