Help - Search - Members - Calendar
Full Version: First thing to do if you are having problems!
iGrandTheftAuto.com Forums > GTA4.TV/GTA-SanAndreas.com Archive > Old Forum Archive (Read Only) > GTA Old Gen > GTA 3D > Grand Theft Auto: San Andreas > GTA: San Andreas PC
Pages: 1, 2
Qdeathstar
Make sure that your Sound Card/Video card Drivers are Up to date.

You can check this by going to your soundcard/video card vendor and searching to the most up-to-date driver.
sparx
what about if its a display problem, which seems to be the most prominent problem? i dont think the audio drivers would be related to that at all. ya think?
zanespeak
QUOTE(sparx @ Jun 11 2005, 03:10 PM)
what about if its a display problem, which seems to be the most prominent problem? i dont think the audio drivers would be related to that at all. ya think?
[right][snapback]675202[/snapback][/right]


That's probably why he mentioned display drivers.
Shelkad
If your game crash when you try to acess advanced Display option, i recommand to get Omega Drivers just here ===> OmegaDrivers

It don't work all the time, but i see more than 80% person who have this problem to solve it with that.
Meitnerium
I bought my motherboard in 2002 and it seems thet there is no newer drivers for her. I have MSI ms-6399 (Intel 845 Brookdale). What should I do?

GTA SA runs very slow on lowest configuration (640x480, low detail) on my Pentium 4 2.0, 768 mb ram, Radeon 9800 pro.
Keyser Soze
@Threadstarter - A small suggestion to add to "First things to do if having problems".

It seems that Win98 compatability mode can fix several issues with this game. For me it improved framerates, fixed minor sound bugs and stopped the vorbis.dll error crash. I've read in other threads that it seemed to fix mouse issues as well. Who knows what else it could clear up. I can't believe I didn't try this earlier, I've had to do it with a few tempermental games in the past.
sparx
how do you run the game in that mode?
vL4D1
Rigth click on shortcut to game -> properties -> campatability tab -> run this program under windows 98 compability
StefanGutten
I have now installed a new XP (with SP2 and the newest DirectX), downloaded all the newest drivers for my graphics card, motherboard etc, newest BIOS, installed the patch and run compatability mode, and the game still crashes and reboots the system after 5-20 minutes.
Anyone have any bright ideas, or am I destined to never play San Andreas on a PC?
halflife25
QUOTE(StefanGutten @ Jun 16 2005, 11:48 AM)
I have now installed a new XP (with SP2 and the newest DirectX), downloaded all the newest drivers for my graphics card, motherboard etc, newest BIOS, installed the patch and run compatability mode, and the game still crashes and reboots the system after 5-20 minutes.
Anyone have any bright ideas, or am I destined to never play San Andreas on a PC?
[right][snapback]685767[/snapback][/right]



Im having the same problem, works great for five ten min. then my computer reboots and it tells me i recovered from a serious error ohmy.gif seems like it did that to me a few years back when i bought vice city until rockstar had an update patch.
artwu
There's a patch????
Kassa D
Yeah i'm having exactly the same problem. 5 or so min in, my computer restarts and says there was an error etc. I've downloaded the latest Driver for my graphics card (ATI Radeon 9600) and it STILL doesn't work. I also had this problem with Vice. Do you reckon they'll bring out a patch to fix San Andreas too?... I hope so.
choburen
QUOTE(Kassa D @ Jun 18 2005, 01:07 PM)
Yeah i'm having exactly the same problem.  5 or so min in, my computer restarts and says there was an error etc.  I've downloaded the latest Driver for my graphics card (ATI Radeon 9600) and it STILL doesn't work.  I also had this problem with Vice.  Do you reckon they'll bring out a patch to fix San Andreas too?...  I hope so.
[right][snapback]688419[/snapback][/right]




Im having exactly the same shit as u guys, and their recommended specs to play the game are half of what i have!! God knows what performance they tested the game under. I thought my pc would eat this game up! I hope a patch comes out soon, or else ill be dustin off my ps2!!
phill
i have the same prob ... really annoying! what have they done all the time ?? you can't sell a game that doesn't run! i can't understand that. besides that my (original!!) dvd isn't identified proberly by the game. isn't starforce used? but for this problem there are some solutions... biggrin.gif
roey
i also have this annoying problem! mad.gif does anyone have a solution that works? wallbash_red.gif does anyone managed to deal with this problem???
phill
!!!!i read it in another catagory!!! you have to put the sound hardware acceleration of directx to "minimum" or "base" or sth. (i got the german version). so:

-run dxdiag (startmenue -> run)

-activate tab "sound"

-turn the bar "sound-hardware-acceleration" (or similiar) from maximum to 1/4 -> "minimum"

aditionally you have to enable to compability mode for win 98.


that's it!
it runs!!!

the only prob i got is cancling after about 1.5 hours (man, much longer than ever before!), i was at the end of the bike-mission with BigSmoke against the russians, the game shut down, windows error:"the program caused an ... error and has to be shut down".

but hey! ... it work pretty long.


TRY OUT AND SPREAD!
Antwelm
QUOTE(phill @ Jun 21 2005, 07:49 AM)
that's it!
it runs!!!

the only prob i got is cancling after about 1.5 hours (man, much longer than ever before!), i was at the end of the bike-mission with BigSmoke against the russians, the game shut down, windows error:"the program caused an ... error and has to be shut down".

but hey! ... it work pretty long.


stupid.gif LOL smile.gif U really have an interesting logic.

If your car automatically crashed every hour, would you drive it? Or rave about the fact that it works? wallbash_red.gif

Ok, back to sense;

Im having crash trouble too. And I have a nVidia (GeForce4 Ti 4400) card, so to all those that think this is ATI only, wish it was that well.

I installed, loaded and playd for about 5 min clap.gif until bluescreen and IRQL fault. lamo.gif

Oh well, I cant play BF2 (also released right now) either, so.... scooter.gif
phill
it crashes even with the "repair kit"? that's really hard! by the way i played just before about 2 hours and: no problems! seems to work pretty well.
Tuco
The game crashes my system too. I guess if they want to release a game that crashes itself after 5-15 minutes of gameplay that is fine, who needs more than 15 minutes anyway? But I take offense to it crashing my whole damned system. If they don't release a patch soon to address this issue I guess I'll just never buy another game for the PC, even though consoles suck. If only there was another way to get PC games without paying for them, then we wouldn't have to support developers who release buggy products.

For those curious I am running a P-4 3.2 GHz with a Radeon 9800. My drivers are all up to date, and every other game I have played on this system has worked just swimmingly. I refuse to format and reinstall for one damned game, I just want a patch so I can get what a paid for, however late.

doh
i have same problems but only sometimes. I read that changing monitor from plug'n'play to the actual one helps, which it did and also built new system yesterday usin via chipset and old nvidia 5700SE and it works perfect on that. My P4 3600 freezes but can be reset by tapping cntrl+alt+reset bout 10 times in succession. If you click on the tab to reopen game, it works perfect from where it froze!! Sent all crash reports to ati to see if they can help.
smile.gif
kagero
I am having the same problem, but most of you guys seem to have ATI cards. I have attempted to play it on a nvidia fx2700 and fx6600xt ultra and it still reboots my system. so its not just a ATI problem. this is however on my xp2600 system. both cards work fine with it on xp64 3200 system. strange...
ChainsawBunny
QUOTE(kagero @ Jun 25 2005, 05:18 AM)
I am having the same problem, but most of you guys seem to have ATI cards. I have attempted to play it on a nvidia fx2700 and fx6600xt ultra and it still reboots my system. so its not just a ATI problem. this is however on my xp2600 system. both cards work fine with it on xp64 3200 system. strange...
[right][snapback]701811[/snapback][/right]



Cant play this game.

p4 3.0gig / 1024mb ram / Nvidia gt6800 ... all latest drivers.

Keeps restarting my computer.

All other games work Farcry, Half Life 2, Battlefield 2.



majormacca
Got mine working ok today (well it hasn't crashed since I updated)

Biostar M7NCD m'board
AMD Athlon XP 3000+
1GB RAM
Nvidia Nforce2 chipset
Nvidia GeForce MX440 (I think) 128MB

Was getting spontaneous reboots while playing, so turned off the auto-reboot function to be left with the BSOD.

The error was 0x000000D1 DRIVER_IRQL_NOT_LESS_OR_EQUAL
for the file nvmcp.sys.

Apparently this is the onboard audio chip driver, and the way to get a more compatible driver for the Nforce2 chipset is to download the separate "Audio Driver Package" from the nvidia downloads website. Unzip to a folder then manually update the driver using Windows XP device manager. In my case I had to update the NVIDIA nForce Audio Codec Interface under the Sound, video and game controllers section in device manager. Right click it, "update drivers" option and point to the folder you unzipped to earlier.

As I said, it's worked for me so far so hopefully it'll work for others too.......

Best of luck.
elcaro
QUOTE(majormacca @ Jul 4 2005, 03:24 AM)
Got mine working ok today (well it hasn't crashed since I updated)

Biostar M7NCD m'board
AMD Athlon XP 3000+
1GB RAM
Nvidia Nforce2 chipset
Nvidia GeForce MX440 (I think) 128MB

Was getting spontaneous reboots while playing, so turned off the auto-reboot function to be left with the BSOD.

The error was 0x000000D1 DRIVER_IRQL_NOT_LESS_OR_EQUAL
for the file nvmcp.sys.

Apparently this is the onboard audio chip driver, and the way to get a more compatible driver for the Nforce2 chipset is to download the separate "Audio Driver Package" from the nvidia downloads website.  Unzip to a folder then manually update the driver using Windows XP device manager.  In my case I had to update the NVIDIA nForce Audio Codec Interface under the Sound, video and game controllers section in device manager.  Right click it, "update drivers" option and point to the folder you unzipped to earlier.

As I said, it's worked for me so far so hopefully it'll work for others too.......

Best of luck.
[right][snapback]723907[/snapback][/right]



Hey Mr. majormacca,

Thanks a million for this tip. works like a charm!!!!

I too have the same MoBo and GFX card and used to get the BSOD, but after i updated manually with the latest audio drivers, the game doesn,t crash anymore.

Thanks again.

--Elcaro
saxon64
GTA for PC is the biggest crap of software I have ever seen. Probably a good game, but it crashes regularly after 3-4 minutes of gameplay. I cannot believe that I can run a bunch of fresh game titles without a glitch, all of them but not GTA. I see that a lot of people experienced exactly the same kind of problem, so I won't bother you with my configuration.

The truth is simple: GTA4PC sucks. They tested it on a single PC for about half an hour, max. And if I have to demolish my perfectly sane computer and to replace every driver in it just to play GTA, I'll rather send GTA down the drain.
ghen
saxon, thats a rant. it should be in the rant forum.. not on a technical support sticky for goodness sake.
fadi_alhawajrah
is there an update patch for gta san andreas?
Axonis
Not as yet, but rockstar should be getting around to one.
allied_32
I just bought myself an ATI 9800 pro, took out my FX5200 (which ran SA perfectly- had about two -three crashes altogether) and tried playing SA. The DVD spins about but it doesn't get past auto play....it just dies. I tried reinstalling and had the same problem.

I'm on a XP3000 with 512MB Ram. Any help?!
kirisute
QUOTE(allied_32 @ Jul 20 2005, 04:34 PM)
I just bought myself an ATI 9800 pro, took out my FX5200 (which ran SA perfectly- had about two -three crashes altogether) and tried playing SA. The DVD spins about but it doesn't get past auto play....it just dies. I tried reinstalling and had the same problem.

I'm on a XP3000 with 512MB Ram. Any help?!
[right][snapback]761099[/snapback][/right]



youve swapped from an nvidia chipset to an ati one.....and the possibility that there are still some old drivers floating about the place is the likely culprit here...
head over to the nvidia site and download there driver removal tool...to sweep your pc of ALL entries for the old driver....
Remove your 9800 drivers completely and let windows redetect the hardware....install the drivers that came with card FIRST!! RESTART your pc...
then download and install the latest ATI drivers! I run a 9800 pro and the latest drivers and i know they work fine.....however every system is different....

also...
the ATI9800 pro will be drinking power juice from your PSU at twice the rate of your old fx5200!! if the solution above does not work then i would reccomend checking your power supply out...if its 300 watts or less then you will need to upgrade that to even start making the most of your new video card!
card'nal
Having the same problem as the first poster. Runs for a quarter of an hour (after five or more VPU recoveries) then kills XP completely. I have A Nforce2/Radeon setup. The only difference is I have a SBlive, I'm not using the onboard sound.
ram0s
QUOTE(card'nal @ Jul 23 2005, 08:39 AM)
Having the same problem as the first poster. Runs for a quarter of an hour (after five or more VPU recoveries) then kills XP completely. I have A Nforce2/Radeon setup. The only difference is I have a SBlive, I'm not using the onboard sound.
[right][snapback]767032[/snapback][/right]



Same thing for me. I use Sound Blaster Live, and the most updated frivers i can find I already have sad.gif

I tried running the game in win98 compatibility mode and putting directsound acceleration to Basic, and it still crashes. But for me it doesnt display a BSOD. It just freezes the game, the music continues to play for a while until the track is over, then puff... I have to reset the PC.

I would really like to play this game flawlessly . Never had a problem with vice city or gta3. rolleyes.gif
tommy verceti
hi. i installed GTA in XP but it load to slow but completely. i ran it in win98 it load fast but sound of sfx (such as car sounds nad people sounds did not work) although radio work.what can i do?
Kurgen
Sounds like your system is barely capable of running the game... or you haven't installed some critical system drivers in XP. What are your system's specs?

CPU?
RAM?
Video card?
Sound card?
Motherboard type / model?

K.
Thomas127
QUOTE(fadi_alhawajrah @ Jul 17 2005, 05:37 PM)
is there an update patch for gta san andreas?
[right][snapback]753418[/snapback][/right]

I hope there soon will be i have a
3.4ghz pentium 4 1mb L2
2048 kingston ram
gf6600 256mb graphics

and i reboots when i try to go into my house to save the game. it crashes after ive played for 15min when i try to go into house
Madball
I had issues with my game just crashing after 5-20 minutes. One thing fixed it for me. That was updating my audio drivers. That did the work. Shoud for you guys too.
XDrako
Hey guys, about the problem with it crashing. Problems all relate to: SERVICE PACK 2!!!!!!, DONT FUCKING TOUCH IT, IT WILL FUCK YOUR COMP UP SO BAD.
G-unit-soldier
I'v gotta prob...I hear nothing if the telephoon rings and if ryder talks I don't hear a shit.
Can sombody help me

(christian_van_stiphout@msn.com)mail me!
thx...
Ben E Gas
QUOTE(saxon64 @ Jul 13 2005, 08:12 AM)
GTA for PC is the biggest crap of software I have ever seen. Probably a good game, but it crashes regularly after 3-4 minutes of gameplay. I cannot believe that I can run a bunch of fresh game titles without a glitch, all of them but not GTA. I see that a lot of people experienced exactly the same kind of problem, so I won't bother you with my configuration.

The truth is simple: GTA4PC sucks. They tested it on a single PC for about half an hour, max. And if I have to demolish my perfectly sane computer and to replace every driver in it just to play GTA, I'll rather send GTA down the drain.
[right][snapback]744431[/snapback][/right]


Hello,

Have you tried the easy fix in this thread:
http://www.gta-sanandreas.com/forums/index...82&#entry806882

Worked for me and it was easy enough for an idiot like me to figure out. I've been cruisin' in the GTA world for days now without crashing. Hope this helps.
warischalk
Anyone using an nf3 mobo install the nf4 audio drivers v6.31. I was having all kinds of crashes until i did this. I've played 10 hours (up to 3 hours at a time) without a single crash.
WRX_DEMON
You might want to make sure your not running a New XFI Soundcard because you will have sound problems!
DJEMOBG
Прав си педрерас такъв
Kurgen
Absolutely... couldn't agree more.

K.
AlphaCueUp
i gotta graphics problem, during the start of the game, the screen remains blank, untill the rockstar logo comes up, because the resolution is out of whack, also the menu is all messed up, re-installing is a last resort for me, i havent installed any mods, i am running windows XP sp2, i have a radeon 8500 with the latest drivers, and latest direct x, i installed off of the dvd, here is a shot of my problem, any help would be appreciated

user posted image
Holyjuice
Hey All,

Here is a very good link for everyone that has problems with Video Issues, sound card Issues....and a great link for any issues with the game ...


Click here




Props to Googlesta for the great job in posting this... I hope this helps everyone

It did not help me with my problem, but there is a lot of good fixes here for ya all!

I have a sound issue that has not been addressed: Horn always on... can't turn it off even when I try to change the default keys.... doesn't happen during the game, just when I am on any vehicle.... wallbash_red.gif

well I guess that it's just another one of those issues that is a mystery.... wink.gif
HyperActiveFreak
You use a gamepad? Or a keyboard?
deano
I'm having problems with my GTA San Andreas... Everytime i go onto the game, and i try to aim a gun, drive a car etc., the camera view just 'pivots' around the car or the gun sight just wonders around the screen. I can't play the game like this wallbash_red.gif ! I'm really disappointed at Rockstar games for this - i paid 35 for this game, and it doesn't work properly.

Does anyone know how to fix this, or is there a patch to fix this already?

Edward Dean
Kurgen
You're disappointed at Rockstar for what is probably no more than a secondary controller on your PC that isn't calibrated properly? I'm getting heartily f***in embarrassed to be a PC owner these days. Does anyone ever think for one moment that the problems they encounter just might be down to them, or their system? Always the same, blame someone, anyone but yourself.

K.
villain000
This is gettin me really angry wallbash_red.gif mad.gif Every time i go to play a new game it will go to Libery INTL....blah blah then IT FREEZES ive had this game for about a week and cant do anything to make it play properly! if anybody has any suggestions email me plz (numberonewog@hotmail.com) thanx clap.gif
saulius4444
I'm having problems with my dislplay then playing gta san the scree is
crappy
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.