IPB

Welcome Guest ( Log In | Register )

> All my mods are gone
Almightychese2
post Oct 25 2010, 05:55 PM
Post #1


Upstanding Citizen


Group: New Members
Posts: 1
Joined: 25-October 10
Member No.: 59,527



Right, this is very weird. So about a week ago, I logged onto LS-RP... and noticed ALL of my mods where gone as if I had just re-installed GTA, all the original skins where there, no mods seemed to be there... At the time I was confused as shit I went onto single player and all the mods where gone there... So I system restored two days back... Went back on and all my mods where back again... SO i made a backup of my GTA 3 IMG file and played like normal.. it was all fine for about 5 days, I went on at 10PM on Saturday it was all fine, turned my PC off, and went out... Went to work the following day, came back at 9 o'Clock on Sunday... and all my mods where gone again, everything was back to as if I had just installed GTA, all original skins etc.. So i went to try to swap my GTA 3 IMG file I back-up over the current one... I did it... went on the game and still all the original skins where there, Im missing all my mods still... I had not done anything weird to my GTA / Computer since last going on it, so I dont know how or what caused this.

I really need some help. Thanks guys...
Achievements
Go to the top of the page
 
+Quote Post

Posts in this topic
- Almightychese2   All my mods are gone   Oct 25 2010, 05:55 PM


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 20th April 2014 - 11:12 AM

GTA 5 | GTA San Andreas | Red Dead Redemption | GTA 4