IPB

Welcome Guest ( Log In | Register )

> Youtube videos displayed in between posts
demon
post Jun 3 2010, 07:30 AM
Post #1


Capo
*********

Group: Members
Posts: 1,084
Joined: 29-August 08
From: underworld
Member No.: 42,672



Today I've had a few instances of Youtube videos being in between posts, covering other things.

It typically looks like this:



In this case it was this post.

It doesn't happen all the time, it's a random thing. Sometimes the misplaced video will get to the right place after some moments, but this was one of the few times it stayed misplaced.

I heard other members have a problem with ads covering the page, I'm not sure if it is the same error that caused this error. (I do not have problems with ads because I block them.)



--------------------
The new GTA 5 website. GTA 5 forums.
QUOTE (Marney1 @ Jan 31 2010, 06:37 AM) *

That's for you ^
Use it in your sig or avatar because you are very special.

QUOTE (TF)
for being a little bitch
Edited by TF.
Achievements
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
demon
post Jun 3 2010, 10:49 PM
Post #2


Capo
*********

Group: Members
Posts: 1,084
Joined: 29-August 08
From: underworld
Member No.: 42,672



I don't remember if the page did finish loading or not when the error occured. I hit F5 and it got fixed after reloading.



This post has been edited by demon: Jun 3 2010, 10:50 PM


--------------------
The new GTA 5 website. GTA 5 forums.
QUOTE (Marney1 @ Jan 31 2010, 06:37 AM) *

That's for you ^
Use it in your sig or avatar because you are very special.

QUOTE (TF)
for being a little bitch
Edited by TF.
Achievements
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 25th October 2014 - 05:10 PM

GTA 5 | GTA San Andreas | Red Dead Redemption | GTA 4