IPB

Welcome Guest ( Log In | Register )

> New Problem - Can't Connect to Windows Live ID
EddieRP7
post Jun 16 2009, 07:02 PM
Post #1


Upstanding Citizen


Group: Members
Posts: 0
Joined: 23-January 08
From: Texas
Member No.: 38,366



After discovering how to make an offline profile I decided to remove all the stuff that had been put in the Rockstar folders by the xlive Wrapper. I removed the xlive.dll and the ylive.dll and the ylive.dll.cat.

The dialog box said wen I first tried to launch the game with the wrapper's xlive.dll in the game folder that it was going to copy ylive.dll and ylive.dll.cat from the system32 folder to the user...../appdata/GTA IV folder so I figured I could delete the copies. Well it must have lied and moved not copied the ylive.dll and ylive.dll.cat files because now there are no ylive files on my machine. That is possibly why I cant access the Windows Live ID server.

Please dont tell me I need to start from square 1 and reinstall the game. The off line game works fine and I have actually managed to finish 6 missions now. If it turns out that a reinstall is necessary to restore access to the Windows Live ID server then I will just never play on line.

I checked the status of the Windows Live ID server from their web site and it says it is running normally so I know the problem is not a server down issue. If anyone agrees that the loss of the ylive.dll and the ylive.dll.cat files from the system32 folder is the problem could they possibly send me the files if they are not user specific but the same on all player's computers.

In the mean time I will just be playing off line

Thanks

This post has been edited by EddieRP7: Jun 16 2009, 07:04 PM
Achievements
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 21st August 2014 - 02:33 AM

GTA 5 | GTA San Andreas | Red Dead Redemption | GTA 4