Welcome Guest ( Log In | Register )

post Jun 13 2009, 12:25 PM
Post #1

Upstanding Citizen

Group: Members
Posts: 0
Joined: 23-January 08
From: Texas
Member No.: 38,366

I have tried downloading a number of 100% complete save game files and so far have not found any that will load. I get a failure to load error message when I try to load one of the saved games.

My game was installed on June 12, 2009 and has the latest patches. All of the saved game files I have tried to load have been dated in 2008. Perhaps an update to the game has made them no longer valid.

Is simply replacing my SGTA400 file with a downloaded save game file (also SGTA400) all that I need to do, or is there something else I am failing to do?

Any help or tips appreciated - Thanks

This post has been edited by EddieRP7: Jun 13 2009, 01:12 PM
Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


Lo-Fi Version Time is now: 22nd June 2018 - 11:35 AM

GTA 5 | GTA San Andreas | Red Dead Redemption | GTA 4