Welcome Guest ( Log In | Register )

> Alice updated to work with v1.0.3.0 patch
post Mar 28 2009, 08:11 PM
Post #1

The Greatest Mistake
Group Icon

Group: Admin
Posts: 490
Joined: 14-August 05
From: Newcastle, England
Member No.: 22,606
XBL Gamertag: sheep454
PSN Name: Sheep454
Xfire Identity: sheep454

As most of you have probably noticed, the most recent GTA4 PC patch caused compatibility issues with most (if not all) previously released ASI modifications. Although there may not be fixes for the specific scripts there is some good news, Alexander Blade has updated his Alice script engine, which allows you to install LUA mods for GTA IV.

You can grab a copy of the updated script from here, but note that mods will no longer work in multiplayer in line with rockstar's banniong of mods online.
Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


Lo-Fi Version Time is now: 30th November 2015 - 08:05 AM

GTA 5 | GTA San Andreas | Red Dead Redemption | GTA 4