IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Desktop Icons have suddenly..., got a Background after I copied a link to my Desktop!
thecolster123
post Sep 19 2008, 07:52 AM
Post #1


Upstanding Citizen
Group Icon

Group: Gold Member
Posts: 4
Joined: 12-February 05
From: United Kingdom
Member No.: 9,650
XBL Gamertag: thecolster
PSN Name: thecolster123



My desktop icons have suddenly got a white background where the text is.



Any ideas on how to remove it?

It happened when i copied a link to my desktop (to create a shortcut). I deleted the link thinking it would sort it out, but it didn't.


--------------------
Achievements
Go to the top of the page
 
+Quote Post
FuddMan
post Sep 19 2008, 01:41 PM
Post #2


Upstanding Citizen


Group: Members
Posts: 0
Joined: 28-August 04
From: Maidstone, England
Member No.: 1,351



Been a while since I've used XP, but try right-clicking on the desktop and clicking some option which refers to displaying web content.


--------------------
QUOTE (Psy)
Well, I must be honest, I do occasionally have the odd night off where I stick my fingers in as many pussy's as I can
php stands for psy humping pussy


zomg it's DuffMan's clone.
Achievements
Go to the top of the page
 
+Quote Post
thecolster123
post Sep 19 2008, 01:48 PM
Post #3


Upstanding Citizen
Group Icon

Group: Gold Member
Posts: 4
Joined: 12-February 05
From: United Kingdom
Member No.: 9,650
XBL Gamertag: thecolster
PSN Name: thecolster123



QUOTE(DuffMan @ Sep 19 2008, 02:41 PM) [snapback]1465483[/snapback]
Been a while since I've used XP, but try right-clicking on the desktop and clicking some option which refers to displaying web content.


There isn't such an option. There is, however a "Lock Web Items on Desktop" but that does nothing.


--------------------
Achievements
Go to the top of the page
 
+Quote Post
Harrop
post Sep 19 2008, 03:07 PM
Post #4


Upstanding Citizen


Group: Members
Posts: 6
Joined: 28-March 08
From: Manchester, England
Member No.: 38,890
XBL Gamertag: oOo Harrop oOo



Google it or something I'm sure it will tell you on there, or just PM Psy he will probably know.


--------------------
QUOTE (Stoic Person Eater @ Oct 13 2008, 01:50 PM) *
Everyone got it right. You're fucking retarded and you'll be lucky to live to 18. If you do, you'll probably spend the majority of your adulthood bouncing in and out of correction facilities all over Florida getting raped by the African Nation.


QUOTE (angeal 18 @ Nov 9 2008, 01:07 AM) *
Well I'm probably getting banned so I guess there's one last thing to do, Masturbate to Santa Claus and Osama Bin Laden porn...
Achievements
Go to the top of the page
 
+Quote Post
PabloHoneyOle
post Sep 19 2008, 03:55 PM
Post #5


Boss
Group Icon

Group: Gold Member
Posts: 1,285
Joined: 6-May 08
Member No.: 40,397



Check out "Control Panel" then "Folder Options" and start fucking around with those settings. There is a "Reset Folder Prefrences" or some shit that might fix that unsightly plague upon your desktop.
Achievements
Go to the top of the page
 
+Quote Post
Sharpie Fetish
post Sep 19 2008, 05:25 PM
Post #6


Litterer
Group Icon

Group: Gold Member
Posts: 55
Joined: 20-January 07
Member No.: 34,595



right click and go to properties then desktop then where it says color change it to whichever you want
Achievements
Go to the top of the page
 
+Quote Post
Indy
post Sep 19 2008, 08:10 PM
Post #7


Vandal


Group: Members
Posts: 64
Joined: 1-September 05
From: Birmingham, UK
Member No.: 23,844



Right click desktop > Arrange icons by > Lock web items on desktop

Make sure there is no tick on it


--------------------


Achievements
Go to the top of the page
 
+Quote Post
thecolster123
post Sep 20 2008, 05:51 AM
Post #8


Upstanding Citizen
Group Icon

Group: Gold Member
Posts: 4
Joined: 12-February 05
From: United Kingdom
Member No.: 9,650
XBL Gamertag: thecolster
PSN Name: thecolster123



QUOTE(Quim Boy @ Sep 19 2008, 04:07 PM) [snapback]1465496[/snapback]
Google it or something I'm sure it will tell you on there, or just PM Psy he will probably know.


I have done, and the 5 websites I looked at told me to go to Control Panel >> System >> Advanced >> Performance Settings >> Check "Use drop shadows for icon labels on the Desktop"

It doesn't work.

QUOTE(Stoic Person Eater @ Sep 19 2008, 04:55 PM) [snapback]1465505[/snapback]
Check out "Control Panel" then "Folder Options" and start fucking around with those settings. There is a "Reset Folder Prefrences" or some shit that might fix that unsightly plague upon your desktop.


Tried to mess around with those settings and Reset Folder Preferences. But it doesn't work.

QUOTE(Sharpie Fetish @ Sep 19 2008, 06:25 PM) [snapback]1465511[/snapback]
right click and go to properties then desktop then where it says color change it to whichever you want


But what if I want to change the background? Will I have to keep messing with this feature each time I do? I don't want that!

QUOTE(IndĽ @ Sep 19 2008, 09:10 PM) [snapback]1465529[/snapback]
Right click desktop > Arrange icons by > Lock web items on desktop

Make sure there is no tick on it


There is no tick on Lock web items on desktop.


--------------------
Achievements
Go to the top of the page
 
+Quote Post
Indy
post Sep 20 2008, 01:06 PM
Post #9


Vandal


Group: Members
Posts: 64
Joined: 1-September 05
From: Birmingham, UK
Member No.: 23,844



Just hide desktop items, it doesn't solve the problem, but at least it looks clean.


--------------------


Achievements
Go to the top of the page
 
+Quote Post
ThePaleOgre
post Sep 20 2008, 01:17 PM
Post #10


Nobody Special


Group: Members
Posts: 29
Joined: 23-April 08
From: Nashville, TN, USA
Member No.: 39,797
XBL Gamertag: PaleOgre



Right click your desktop click properties
Its in the desktop tab's color box
Achievements
Go to the top of the page
 
+Quote Post
thecolster123
post Sep 20 2008, 03:07 PM
Post #11


Upstanding Citizen
Group Icon

Group: Gold Member
Posts: 4
Joined: 12-February 05
From: United Kingdom
Member No.: 9,650
XBL Gamertag: thecolster
PSN Name: thecolster123



QUOTE(IndĽ @ Sep 20 2008, 02:06 PM) [snapback]1465603[/snapback]
Just hide desktop items, it doesn't solve the problem, but at least it looks clean.


I know it looks clean, but I'd rather see my desktop items because I use my desktop alot.

QUOTE(ThePaleOgre @ Sep 20 2008, 02:17 PM) [snapback]1465607[/snapback]
Right click your desktop click properties
Its in the desktop tab's color box


I know where to change the colour, but what I want to do is make it transparent. Like it was before my desktop items had a background on the text.


--------------------
Achievements
Go to the top of the page
 
+Quote Post
1UP
post Sep 20 2008, 03:55 PM
Post #12


Upstanding Citizen


Group: Members
Posts: 0
Joined: 5-August 04
From: Missouri, USA
Member No.: 738



I had this problem before, lucky for you I remember why it happen... Sorta, I know its one of these 2 things I had to do.

For me it happen when my desktop background was a particular file type or saved in a random folder (its what made it happen at first). I forget which ones but lets say if its a jpeg (I am pretty sure that file type works fine) change it to something else if it don't work. Often times the file type wouldn't allow desktop items to be transparent (fuck all I don't know why).

As well there was something else I had to do, instead of assigning some random pic on my comp as a background, I found I for some odd reason had to save it in; My Documents\My pictures, then I right clicked the image and selected; set as desktop background and it fixed my transparency issue.




I just now tested it, and when I used the properties thing and browsed desktops in a seperate folder, it made my icon non-transparent. So the second thing I said should work. If it don't I can give you a step by step screenies. tongue.gif


--------------------
eVeRytHinG Is As iT ShoULd bE


FaLlS aPArT
Achievements
Go to the top of the page
 
+Quote Post
Hardcore Ottoman
post Sep 21 2008, 02:48 AM
Post #13


Goon
Group Icon

Group: Gold Member
Posts: 469
Joined: 2-August 04
Member No.: 41
PSN Name: punxtr



Yeah, my only experience with this is using an image with a foreign extension type.


--------------------
"BAKING A LASAGNA IN YOUR PUNANI MIKE PARADINAS IN YOUR PUNANI INTELLVISION BASKETBALL IN YOUR PUNANI HE-MAN AND SKELETOR IN YOUR PUNANI UNDERGOING PLASTIC SURGERY IN YOUR PUNANI WEARING LEATHER JACKETS IN YOUR PUNANI DRIVING MY CAR IN YOUR PUNANI WELFARE WEDNESDAY IN YOUR PUNANI I WANT TO PUT ORANGE JUICE IN YOUR PUNANI EGG SALAD SANDWICHES IN YOUR PUNANI HOT-DOGS AND FRENCH FRIES IN YOUR PUNANI CHEF BOYARDEE IN YOUR PUNANI"
Achievements
Go to the top of the page
 
+Quote Post
thecolster123
post Sep 21 2008, 06:26 AM
Post #14


Upstanding Citizen
Group Icon

Group: Gold Member
Posts: 4
Joined: 12-February 05
From: United Kingdom
Member No.: 9,650
XBL Gamertag: thecolster
PSN Name: thecolster123



QUOTE(1UP @ Sep 20 2008, 04:55 PM) [snapback]1465617[/snapback]
I had this problem before, lucky for you I remember why it happen... Sorta, I know its one of these 2 things I had to do.

For me it happen when my desktop background was a particular file type or saved in a random folder (its what made it happen at first). I forget which ones but lets say if its a jpeg (I am pretty sure that file type works fine) change it to something else if it don't work. Often times the file type wouldn't allow desktop items to be transparent (fuck all I don't know why).

As well there was something else I had to do, instead of assigning some random pic on my comp as a background, I found I for some odd reason had to save it in; My Documents\My pictures, then I right clicked the image and selected; set as desktop background and it fixed my transparency issue.




I just now tested it, and when I used the properties thing and browsed desktops in a seperate folder, it made my icon non-transparent. So the second thing I said should work. If it don't I can give you a step by step screenies. tongue.gif



Thanks for giving me something different to do, however, my icons are still non-transparent. sad.gif


--------------------
Achievements
Go to the top of the page
 
+Quote Post
Indy
post Sep 21 2008, 07:07 PM
Post #15


Vandal


Group: Members
Posts: 64
Joined: 1-September 05
From: Birmingham, UK
Member No.: 23,844



If you're that desperate, try system restore.


--------------------


Achievements
Go to the top of the page
 
+Quote Post
thecolster123
post Sep 22 2008, 05:12 AM
Post #16


Upstanding Citizen
Group Icon

Group: Gold Member
Posts: 4
Joined: 12-February 05
From: United Kingdom
Member No.: 9,650
XBL Gamertag: thecolster
PSN Name: thecolster123



QUOTE(IndĽ @ Sep 21 2008, 08:07 PM) [snapback]1465729[/snapback]
If you're that desperate, try system restore.


That was one of the first things I did.


--------------------
Achievements
Go to the top of the page
 
+Quote Post
Shade Tail
post Sep 26 2008, 11:38 PM
Post #17


Upstanding Citizen


Group: New Members
Posts: 0
Joined: 17-June 08
From: Somewhere
Member No.: 41,673



I have this problem quite a lot. It's usually because the image I'm using for my background has the .png extension, the icons don't have a colored box around the text when I use .jpg
(Comparison of the different file types when used as a background)


If using a JPG doesn't work, see if you have any active desktop bits hanging around out of sight.
Right click the Desktop -> Properties. Go to the Desktop tab, and click Customize Desktop. When this is open, go to the Web tab.
If you've got anything ticked; untick it, save it and it should be normal smile.gif
Achievements
Go to the top of the page
 
+Quote Post
thecolster123
post Sep 27 2008, 06:15 AM
Post #18


Upstanding Citizen
Group Icon

Group: Gold Member
Posts: 4
Joined: 12-February 05
From: United Kingdom
Member No.: 9,650
XBL Gamertag: thecolster
PSN Name: thecolster123



QUOTE(Shade Tail @ Sep 27 2008, 12:38 AM) [snapback]1466411[/snapback]
I have this problem quite a lot. It's usually because the image I'm using for my background has the .png extension, the icons don't have a colored box around the text when I use .jpg
(Comparison of the different file types when used as a background)


If using a JPG doesn't work, see if you have any active desktop bits hanging around out of sight.
Right click the Desktop -> Properties. Go to the Desktop tab, and click Customize Desktop. When this is open, go to the Web tab.
If you've got anything ticked; untick it, save it and it should be normal smile.gif



Thanks. That worked! biggrin.gif


--------------------
Achievements
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 21st December 2014 - 02:00 AM

GTA 5 | GTA San Andreas | Red Dead Redemption | GTA 4