IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Downloaded Vehicle Mods, Attn: Neko_Ceko & Weasel - Problem Solved
EddieRP7
post May 12 2008, 11:50 AM
Post #1


Upstanding Citizen


Group: Members
Posts: 0
Joined: 23-January 08
From: Texas
Member No.: 38,366



First off I am using GTA SA PC Second Edition running on a Vista machine.
-----------------------------------------------------------------------

I downloaded a file (z400fxdrag2.zip) that is supposed to replace a pcj600 with that of a Kawasaki Z-400FX Street Drag.

After unzipping the zip file I have 3 files - 1. pcj600.dff -------- 2. pcj600.txd ----------- 3. readme.txt (no instructions)

Would someone please tell me where (what folder) I am supposed to move these two files to. What do I need to do to implement this
vehicle modification?

I can't find a file already named pcj600.txd or pcj600.dff in the program files for the game to replace with these files.

I could sure use some guidance - Thanks

Eddie

This post has been edited by EddieRP7: May 19 2008, 07:47 AM
Achievements
Go to the top of the page
 
+Quote Post
neko_ceko
post May 12 2008, 01:25 PM
Post #2


Upstanding Citizen


Group: Members
Posts: 0
Joined: 22-January 08
From: Sarajevo, Bosnia and Herzegovina, Yugoslavia
Member No.: 38,360
Xfire Identity: nekoceko



ok so, download IMG Tool 2.0 ( from here http://www.thegtaplace.com/downloads/file.php?id=552 ). Then take the pcj600.dff and pcj600.txd to desktop.
Then open IMG Tool 2.0.
Go to File --> Open
Then when the window opens go to your GTA San Andreas install folder. Then go to models, and then double click gta3.
In IMG Tool, you should see bunch of stuff. Then go to Edit --> Find, and in "find what" type pcj600.dff, and press "Find next" Then right click on "pcj600.dff" and do "rename". then type oldpcj600.dff, so if you don't like the mod, or it bugs your game, you can just delete that mod, and rename oldpcj600 to pcj600 and old one will be back.
Do same thing with "pcj600.txd". After that press File --> Add, and find you pcj600.txd, double click on it, and do same thing with pcj600.dff.
And it should work
Also: Everytime you want to mod your game backup the file you are moding.
Achievements
Go to the top of the page
 
+Quote Post
EddieRP7
post May 12 2008, 01:36 PM
Post #3


Upstanding Citizen


Group: Members
Posts: 0
Joined: 23-January 08
From: Texas
Member No.: 38,366



QUOTE(neko_ceko @ May 12 2008, 08:25 AM) [snapback]1434444[/snapback]
ok so, download IMG Tool 2.0 ( from here http://www.thegtaplace.com/downloads/file.php?id=552 ). Then take the pcj600.dff and pcj600.txd to desktop.
Then open IMG Tool 2.0.
Go to File --> Open
Then when the window opens go to your GTA San Andreas install folder. Then go to models, and then double click gta3.
In IMG Tool, you should see bunch of stuff. Then go to Edit --> Find, and in "find what" type pcj600.dff, and press "Find next" Then right click on "pcj600.dff" and do "rename". then type oldpcj600.dff, so if you don't like the mod, or it bugs your game, you can just delete that mod, and rename oldpcj600 to pcj600 and old one will be back.
Do same thing with "pcj600.txd". After that press File --> Add, and find you pcj600.txd, double click on it, and do same thing with pcj600.dff.
And it should work
Also: Everytime you want to mod your game backup the file you are moding.


Wow, that is a lot to take in. I will try to follow your instructions being very careful not to mess up anything. I will let you know
if I am successful. Thanks.
Achievements
Go to the top of the page
 
+Quote Post
neko_ceko
post May 12 2008, 01:48 PM
Post #4


Upstanding Citizen


Group: Members
Posts: 0
Joined: 22-January 08
From: Sarajevo, Bosnia and Herzegovina, Yugoslavia
Member No.: 38,360
Xfire Identity: nekoceko



Np biggrin.gif
Achievements
Go to the top of the page
 
+Quote Post
EddieRP7
post May 12 2008, 03:56 PM
Post #5


Upstanding Citizen


Group: Members
Posts: 0
Joined: 23-January 08
From: Texas
Member No.: 38,366



QUOTE(neko_ceko @ May 12 2008, 08:48 AM) [snapback]1434451[/snapback]
Np biggrin.gif


Well it looks like my days of playing GTA SA are over. I followed the instructions and everything worked like you said it would.
When I tried to load the game to see if the change had taken place the game would get up to the point of loading the game I
selected from my list of saved games and the loading bar would only move to half way and then the program stopped responding
and I had to use Task Manager to exit the program. I went back in IMG Tool 2.0 and removed the moded files and changed the names
of the original files back to pcj600.dff and pcj600.txd but the program still would not load a game. I uninstalled the GTA SA and
reinstalled it and the loading bar still only goes half way and the program stops responding. I did a system restore to before I
had tried to do the mods and uninstalled and reinstalled GTA SA again and it is exactly the same. It wont even load a new game.

So neko_ceko it looks like my GTA days are over. I don't know what else to do. The menu stuff all works and the music plays while it
is loading a game but when the loading bar gets half way it stops and the music continues but thats all. Only way out is the
task manager to exit the program. If a system restore and a program reinstall doesn't fix whatever the problem is then I don't know
what will. Everything worked perfectly before I tried doing the mod.

I will never learn to leave well enough alone. I have had enough for now. I have things to do.
Achievements
Go to the top of the page
 
+Quote Post
neko_ceko
post May 12 2008, 04:01 PM
Post #6


Upstanding Citizen


Group: Members
Posts: 0
Joined: 22-January 08
From: Sarajevo, Bosnia and Herzegovina, Yugoslavia
Member No.: 38,360
Xfire Identity: nekoceko



>_>
Sorry about it.
These things happen when you mod the game. On my old computer this happened to me (in GTA Vice City)
Sorry if I caused it sad.gif
Achievements
Go to the top of the page
 
+Quote Post
Weasel
post May 13 2008, 03:28 AM
Post #7


Snitch
*

Group: Validating
Posts: 178
Joined: 19-September 05
From: Meriden
Member No.: 24,529



Try:

Delete the gta_sa.set file from your user files folder.
Reboot.
Reinstall SA.


--------------------
************* Game Hints *************
Don't go Mission to Mission. Spend time just looking around, behind walls/bushes, on roofs, under bridges. Explore the Car park buildings and anyother building you can enter...
Do the Gang Tags, Photo's, Horseshes as soon as you can.
NO Cheats -- NO Mods
Achievements
Go to the top of the page
 
+Quote Post
EddieRP7
post May 13 2008, 08:49 AM
Post #8


Upstanding Citizen


Group: Members
Posts: 0
Joined: 23-January 08
From: Texas
Member No.: 38,366



QUOTE(Weasel @ May 12 2008, 10:28 PM) [snapback]1434827[/snapback]
Try:

Delete the gta_sa.set file from your user files folder.
Reboot.
Reinstall SA.


Hi Weasel,

I tried your suggestion and that did not fix the problem. I have uninstalled and re-installed about 6 times now. I went
back and restored the system from 5/9/2008 also. I do not think that the games uninstaller does a proper job of uninstalling
the game. I don't think it removes the game from the registry and I am beginning to think that the problem lies in the
registry and I will look around in there but I am very wary about making any changes or deletions. I can't see why it will work up to
loading a game and bomb half way through the load. I completely removed all user files and backed up my game saves and my
user track shortcut files. The only thing it should have to do is load a new game starting from square 1. It can't even do that.
It still hangs half way through the load. I have no idea where it get the new game date from but it must be somewhere in the
program files since the user file folders are all empty. Yep I bet that Image editing program wasn't compatible with the Vista OS
and it messed up something in the system. I would have thought that a system restore would restore all system files though. I
do not know if system restore restores the registry to the date of the restore point. I still think the trouble is in the registry.
I remember the good old DOS days when there was no registry, but there were a bunch of other game problems like sound
and video card configuration. Shit this is giving me a headache.

I tried some other games I play and thank god they still work ok.

Thanks Weasel. If you hear about a similar problem let me know. I am going to go back and play Doom 3 for a while now. I will
continue to check this forum from time to time.

Ciao! - Eddie
Achievements
Go to the top of the page
 
+Quote Post
EddieRP7
post May 18 2008, 05:10 AM
Post #9


Upstanding Citizen


Group: Members
Posts: 0
Joined: 23-January 08
From: Texas
Member No.: 38,366



neko_ceko and Weasel

Thank god I found the solution to my problem. I found the following procedure for reinstalling GTA
on a Vista machine. Line 3 was the big difference. Deleting those folders was the solution. The only
file in those folders was the gta3.img file which is the one I tried to mod. Apparently GTA SA kept
getting the file from those folders even after a new install and that file must have been corrupted.

1) Uninstall SA.
2) Delete the installation folder if it still exists. (e.g. C:\Program Files\Rockstar Games\GTA San Andreas).
3) Delete the Virtual Store copy of the installation folder too. (e.g. C:\Users\???\AppData\Local\VirtualStore\Program Files\Rockstar Games\GTA San Andreas).
4) Delete the gta_sa.set file from your user files folder.
5) Reboot.
6) Reinstall SA.

Maybe this will help someone else in the future playing GTA-SA PC on a Vista machine.

I am back in business - Hooray!!!
Achievements
Go to the top of the page
 
+Quote Post
neko_ceko
post Jun 13 2008, 07:16 PM
Post #10


Upstanding Citizen


Group: Members
Posts: 0
Joined: 22-January 08
From: Sarajevo, Bosnia and Herzegovina, Yugoslavia
Member No.: 38,360
Xfire Identity: nekoceko



Good to hear it
Achievements
Go to the top of the page
 
+Quote Post
Weasel
post Jun 15 2008, 12:55 PM
Post #11


Snitch
*

Group: Validating
Posts: 178
Joined: 19-September 05
From: Meriden
Member No.: 24,529



Wonderful.


--------------------
************* Game Hints *************
Don't go Mission to Mission. Spend time just looking around, behind walls/bushes, on roofs, under bridges. Explore the Car park buildings and anyother building you can enter...
Do the Gang Tags, Photo's, Horseshes as soon as you can.
NO Cheats -- NO Mods
Achievements
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 26th October 2014 - 05:16 AM

GTA 5 | GTA San Andreas | Red Dead Redemption | GTA 4