IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Is it my pc or what??, weird bug or something...
urbannoob
post Aug 12 2009, 07:14 PM
Post #1


Upstanding Citizen


Group: New Members
Posts: 0
Joined: 12-August 09
Member No.: 55,386



Well i bough gta 4 probably month ago and i played it for week then all the sudden when i reached last island i started to get unplayable lag and had to turn game off and start again then after it did that few times i took all my graphic settings on LOWEST LEVEL it was way lower than my pc could handle atleast thats what it said there on graphic settings but it just got worse and worse and then bit later it started to lose some sounds and made some sounds just loop like phones button press sound just looped over and over even when i started game again i got that downloading music looping.... well i tough it was just coz my pc was full of crap and viruses and so on well then came day some software broke on thunderstorm and i had to download new system and everything on it and tough that finally this is the day my pc is virusfree and it runs fine again well then first thing i did was to reinstal my gta 4 and finally play it trough and it was all fine for 3 missions.... but then i got my fucking problems back and now im pretty sure its not on my pc so thats why i wanted to look for custom support and this forum was closest i could get
Achievements
Go to the top of the page
 
+Quote Post
HEAT84
post Aug 13 2009, 01:55 AM
Post #2


Upstanding Citizen


Group: Members
Posts: 10
Joined: 15-June 05
Member No.: 13,927



How about posting your PC's specs?
Achievements
Go to the top of the page
 
+Quote Post
urbannoob
post Aug 13 2009, 03:52 PM
Post #3


Upstanding Citizen


Group: New Members
Posts: 0
Joined: 12-August 09
Member No.: 55,386



Right...
AMD athlon 64 x2 Dual Core processor 5400+ 2.81 GHz
300gb hard drive
2gb ram
Windows xp home edition 2002 versio
nvidia GeForce 8800 GT 512mb

Achievements
Go to the top of the page
 
+Quote Post
HEAT84
post Sep 4 2009, 08:21 AM
Post #4


Upstanding Citizen


Group: Members
Posts: 10
Joined: 15-June 05
Member No.: 13,927




I'm sorry. I forgot about you.


Your system is pretty close to mine. Your CPU is slightly newer. RAM is the same. I have a 9800GT 1GB. I can max out the settings and average 20 FPS. I'm not as concerned about FPS as alot of people are so that's fine for me. You should be able to run it pretty decently. As for those other problems, I don't know. DO you have problems when playing other games? Maybe updating the sound drivers will fix the sound looping.
Achievements
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 26th November 2014 - 04:25 PM

GTA 5 | GTA San Andreas | Red Dead Redemption | GTA 4