IPB

Welcome Guest ( Log In | Register )

 
Closed TopicStart new topic
> Avatar and staying logged in problems
Flea
post Jul 7 2006, 04:01 PM
Post #1


Nobody Special


Group: Members
Posts: 34
Joined: 2-August 04
From: Newcastle, U.K
Member No.: 130



Hey all, when i try to upload an avatar it just says failed, plz conact a member of staff, but it wont let me conact them either so i decided to post here, is there anyway to fix this?

also the site doesnt remember me anymore, i log in, click remember me, then if i leave the site and come bk, i have to log in again...

This post has been edited by Flea: Jul 7 2006, 04:03 PM


--------------------

Compliments to Van Hel Singh

Achievements
Go to the top of the page
 
+Quote Post
I/O
post Jul 7 2006, 04:09 PM
Post #2


Upstanding Citizen
Group Icon

Group: Gold Member
Posts: 0
Joined: 4-July 06
From: Portland, OR
Member No.: 85



I had the same problem. All I did to bypass was upload via http://imageshack.us/ and insert into the URL box. Worked then.


--------------------

Achievements
Go to the top of the page
 
+Quote Post
Flea
post Jul 7 2006, 04:22 PM
Post #3


Nobody Special


Group: Members
Posts: 34
Joined: 2-August 04
From: Newcastle, U.K
Member No.: 130



cool thx


--------------------

Compliments to Van Hel Singh

Achievements
Go to the top of the page
 
+Quote Post
I/O
post Jul 7 2006, 04:24 PM
Post #4


Upstanding Citizen
Group Icon

Group: Gold Member
Posts: 0
Joined: 4-July 06
From: Portland, OR
Member No.: 85



Can we get an admin's look-around on this, see if they can spot the prob?


--------------------

Achievements
Go to the top of the page
 
+Quote Post

Closed TopicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 1st October 2014 - 10:33 PM

GTA 5 | GTA San Andreas | Red Dead Redemption | GTA 4