IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Ok i have a problem.
Paul NYC
post Oct 24 2009, 03:55 AM
Post #1


Upstanding Citizen


Group: Members
Posts: 2
Joined: 1-November 07
From: N.Y.C
Member No.: 37,893



I usually play Multiplayer Racing, and this is the first time i've encountered this problem. I was playing for about half an hour, and was going in and out of different races. All of a sudden i start racing on the track Driving While High. I make the right turn and get into first. Then in the distance i notice something really odd; there is no depth, nowhere to go. As i'm approaching this void, i see a bunch of empty blue space. I drive into it and the car starts spinning, tumbling, and virtually falling into this zone. I could see the city in the background as the other racers really oddly pass me by, bouncing in their cars. So i held triangle and respawned. Same thing, i drove into the space, and the car went tumbling along. So i quit the game and restarted. Then, i notice that the usual loading music stopped playing at the second slide, and the game simply wouldnt load. The slides would repeat for about 3 times. So i said fuck it and turned off the console. I checked the disc under some bright light and noticed a few minor scratches, with two really tiny dents, like really small. Could the game be damaged or is it something else? Thanks.

This post has been edited by Paul NYC: Oct 24 2009, 03:56 AM
Achievements
Go to the top of the page
 
+Quote Post
Gamelord D
post Oct 24 2009, 07:37 PM
Post #2


Upstanding Citizen


Group: New Members
Posts: 3
Joined: 22-October 09
Member No.: 56,870
XBL Gamertag: gamelord d



Sounds to me like your game is most likely damaged. Have you tried cleaning it with water and a cloth? If that dosent work then its most likely damaged and needs to be repaired
Achievements
Go to the top of the page
 
+Quote Post
Pieface
post Oct 30 2009, 11:09 PM
Post #3


Jailbird
Group Icon

Group: Moderators
Posts: 487
Joined: 25-August 05
From: Wirral, England.
Member No.: 23,545



Sounds morely like your PS3 is damaged really. Sounds like your Graphics card, or processor has gone within the console which can't process the game so therefore you come across the problems. Although if this just happens online, it may be your internet connection, sounds like you're lagging badly so must have a poor latency.

Try the same thing in Single player, and try different games to see if its your internet, or the console.


--------------------
YES I don't play Xbox 360 anymore.

Add me on steam BITCHES. Pieface876
Achievements
Go to the top of the page
 
+Quote Post
DANNY B0Y
post Oct 31 2009, 11:46 PM
Post #4


Ruffian
***

Group: Members
Posts: 374
Joined: 11-September 09
Member No.: 56,550



If it's the disc, then I'd suggest buying another copy. If it's your PS3, then I'd seek a professional to sort it out.


--------------------
Achievements
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 26th November 2014 - 04:18 PM

GTA 5 | GTA San Andreas | Red Dead Redemption | GTA 4