Welcome Guest ( Log In | Register )

Reply to this topicStart new topic
> GTA Mods Problem...(Please HELP)
post Sep 12 2008, 09:04 AM
Post #1

Upstanding Citizen

Group: New Members
Posts: 0
Joined: 12-September 08
Member No.: 42,811

Hello all forums user, I am new to the forums so I don't exactly know if this is where I post my problems with GTA SA mod. I am sorry if this is not the place to post.....

Anyways, I am very angry with my computer...

I have installed mods before with no problem but now when I install a mod (like a car mod) I don't see it, when I say I dan't see it I mean that it isn't the car I installed, it is the original car...

Don't understand? here let me explain more step by step...

This is me downloading the army hydra from thegtaplace.com

Now this is me extracting the file to a folder.

This one is picture of me opening the folder to show you that the file is there.

Okay, this picture is me opening the Models folder so I can go to gta3.img and install the mod.

This one shows my finding the hydra.txd so that I can replace it with the modded hydra.txd

Now this picture is me replacing the hydra.txd with the modded copy.

On the Right is the properties for the Hydra.txd to show you users that in fact this is a .txd and not a .dff and in the middle of the picture is me selecting open for the modded hydra.txd

This one is the last photo, I am ingame and spawning a hydra...

See that... it isn't the army hydra

I can see into the future...

I bet right this second you are brainstorming, thinking what might be my problem. you come up with a answer. I didn't install a .dff

Well I can break that answer. for this mod it doesn't need a .dff, .dffs are structure changes.(it changes the body of the car) This mod only changes the color of the vehicle so it only uses .txd

I am pretty sure that you noticed that I am using the SUPERMAN MOD, you may thing that the MAIN script change is making this problem to.

It could be but I have tried this with the superman mod uninstalled and I still got this problem.

It could be that the mod I am using is infact a fake...

Well, I have tried atleast 20 to 30 different car mods, plane mods, building mod and even skin mods.

It just didnt work......

so pleeeeaaase if you know to solution to this problem(gets on knees and begs)send me a message or comment to thiis post....

Thank you for taking your time to view my post.
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


Lo-Fi Version Time is now: 19th June 2018 - 02:24 PM

GTA 5 | GTA San Andreas | Red Dead Redemption | GTA 4